Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...
   All Posts (Tzimisce)


(1) 2 3 4 ... 10 »


Re: Building Aros machines from scrap computers

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
Just got one of those little Acer AspireOne for 50€ on ebay, best 50€ spend ever for an AROS machine.

Posted on: 9/4 17:14
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Re: Mingw 32 ABI1 does not start

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
i confirm mingw32 abi1 seems broken, it does crash even before writing anything to the log

Posted on: 2016/4/5 5:10
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Re: AresOne 2017 is coming

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
very interrested, sound nice indeed :)

Posted on: 2016/4/2 7:57
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Re: AresOne 2017 is coming

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
That's cool but but... i would prefer a native aros box... like uhm may be the Aresone X ; is it still available? and if yes could you tell me if it as ethernet and if it is suported with aros native?

Posted on: 2016/4/1 7:50
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Re: Icaros 2.1 - Feedback

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
HDToolsbox is unusable with icaros 2.1 i didn't notice it cause i used to aros install wipe disk but then wanted to repartition another drive and to put it simply... nothing is work in hdtoolbox, the right panel doesn't display any information, the button remove, create table, modify type, rename, DosEnvec, switch stay greyed no matter what device or level in the device you are. the only button not greyed is add entry wich let you put a partion in a drive with a table if there still room in but then when you get back to the device the save button stay greyed to and you can't save the partition you added... this can be really problematic. espcialy for the people wanted to make an usbdrive key as they need to partion the usb key before hand.

Attach file:



jpg  hdtoolbox.jpg (300.24 KB)
104_56f09d221fbd8.jpg 1600X1200 px

Posted on: 2016/3/21 18:17
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Re: trying to boot on Intel Compute stick with no success

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
Quote:
The ACPI messages are benign and can be ignored. There is no "native" eMMC driver so unless its using USB It wouldn't be recognised (unless someone wants to adapt the RasPI sdcard device to work with it..)


the eMMC is the internal drive where Windows 8.1 & my Ubuntu reside. Aros is booted from an USB FlashDrive

Posted on: 2016/3/6 12:17
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


trying to boot on Intel Compute stick with no success

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
First the Intel Compute stick is UEFI device without any CMS wich mean no BIOS compatibility boot, there is no ATA/SATA just a Flash NAND drive from kingston wich under linux is recognized as a eMMC, i do boot from USB with 2 partition on my Flash drive 1 FAT32 with the EFI boot files, grub & all modules for the kickstart to kick on and it does kick on, hence the snapshot attached to this post...

lot of complaining about ACPI and note the 3 last Line of the screenshot:

(PCIDevice) WARNING: interrupt line is not assigned! device may freeze or malfunction at use!

right after that i get the icaros waiting screen asking to insert a bootable disk wich is on my second partition on my usb drive but although the option forcepowerusb is used my usb seems to be complety shut down at this point as my laser pointer on the mouse isn't working and the led on my keyboard are comming up either

and yes, the flash drive do work on another computer.

Any though? sugestions welcome...

Attach file:



png  vlcsnap-2016-03-06-18h55m48s390.png (698.41 KB)
104_56dc73d9865b0.png 1280X738 px

Posted on: 2016/3/6 10:16
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Re: WinUAE Disembark On PPC: Installed Amiga OS 4.1

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
Just ordered my AmigaOS4.1 cd from amikit lol... but then i was wondering... we yet have an aros Amiga 68k port, how about an aros Amiga Classic PPC port would be difficult? as WinUAE now have PPC emulation (something that was supposed not to happen) it could be used as devel & test bed before testing the rare real HW accels cards out there. just a thought.

Posted on: 2014/9/11 23:06
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Re: Amiga 1200 + ACA 1232 aros m68k

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
latest nightly rom,

Arosbootstrap still same issue, got to booting... then reset to grey screen and freeze.

Acatune maprom 1MB, run and boot aros and seems there some better there when rebooting doesn't go violently RED SCREEN as before, the screen go grey then black with no signal msg comming from my tv, DF0: light blinks briefly then nothing more happen.

Posted on: 2013/5/22 23:09
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Amiga 1200 + ACA 1232 aros m68k

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 98
Offline
i just got an A1200 back from ebay and a brand new ACA1232 from vesalia and obviously i had to put aros on it.

i though i share my experience about it...

so i did but there some tricks... First, Arosbootstrap didn't liked when the maprom was turned on and just go Guru, so cold boot without startup -> Arosbootstrap go to the booting... then Grey screen amiga frozen... humpfff... alright let's use the maprom from the ACA do the trick...

first we need 1MB rom image so...

join aros-ext.bin aros-rom.bin as=aros.rom

now we use the ACATune utility to put the 1MB rom in maprom

ACATune maprom aros.rom

The A1200 reboot, and aros finaly boot up... YES! but still as soon as you need to reboot the A1200 it goes RED SCREEN humpfff...

Also, when i try to put the A1200 online with aros using my orinoco Silver pcmcia, prism2.device 0 as soon as the card led blink the A1200 freeze on aros (any sugestion? the card work great on Amiga OS 3.9bb2) :(


Posted on: 2013/5/21 21:16
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 10 »




Search
Top Posters
1 paolone
paolone
4358
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3892
4 nikolaos
nikolaos
3693
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2643
7 mazze
mazze
2214
8 clusteruk
clusteruk
2109
9 Kalamatee
Kalamatee
2024
10 damocles
damocles
1789
© 2004-2017 AROS Exec