Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
2 user(s) are online (1 user(s) are browsing Forum)

Members: 1
Guests: 1

Kalamatee, more...
   All Posts (jeffrey1138)


(1) 2 3 4 ... 62 »


Re: Motherboard update

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline
Hi,

Sorry I was not clear, please see attached pics. It helps a bit for me but playing a few videos does bring it back. Hopefully, will be looked at some time. Using device, AHI prefs sometimes do not save or reset unexpectedly.

I cannot help with OWB as I copy the directory to RAM: (which takes a few moments) and run it from there. Nice and fast with no disk accessing.

Jeff


Attach file:



png  AHI1.png (267.78 KB)
1185_58d5fb13eebf6.png 1280X800 px

png  AHI2.png (261.15 KB)
1185_58d5fb23e26ca.png 1280X800 px

Posted on: Yesterday 22:11
Transfer the post to other applications Transfer


Re: Motherboard update

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline
Hi,

1) You could try copying device from storage/ahi and storage/audiomode (something like that) to sys: respective directories.

2) you can try rtl8169 afaik

3) have this issue with laptops - not really solved yet

Regards

Posted on: 3/23 21:38
Transfer the post to other applications Transfer


Re: Yannick's work

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline
Hi,

Thanks for the zoom button for the cut out piece. Seems I was resizing the canvas tab image in previous emails not the cut clip. Can also confirm the issue that Paolone mentions in native GMA as well.

Jeff


Posted on: 3/22 20:27
Transfer the post to other applications Transfer


Re: Yannick's work

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline

Hi,

I tried to re-size the cut piece of another picture in one tab whilst editing/adding into the new picture tab.

It is possible I am resizing the new picture by mistake - since my last comment I have found that I have been doing that sometimes instead. Only realizing when I look at the ZunePaint window where the picture dimensions show.

Jeff

Posted on: 3/20 7:54
Transfer the post to other applications Transfer


Re: Yannick's work

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline
Hi,

Thanks, the gradient seems to apply only the first color and not shade to the other color. What could I be doing wrong ?

Jeff

Posted on: 3/19 6:19
Transfer the post to other applications Transfer


Re: Yannick's work

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline
Hi

Thanks for the update, the gradient ui took a little time to get used to but okay now. The only thing I cannot do is apply the gradient to the current canvas tab. I am trying fill but it uses the single palette chosen above and not the already setup color wise gradient button.

I noticed that Load picture opens that picture in a new tab but leaves the existing untitled.png tab empty. Just wondered if this was done by design ?

Thanks for the tip about copying png to other tabs, works for jpg's as well.

As an experiment, I cut out pieces from one picture to add them to another and some features eg resizing for example seems to use the original size as the basis of the resize rather than the existing (ie being worked on) canvas tab. So the cut-out brush gets resized massively. Hope that makes sense.

Just wondered if some sort of magic wand / lasso be a possibility later ?

Jeff

Posted on: 3/19 0:44

Edited by jeffrey1138 on 2017/3/19 1:11:36
Transfer the post to other applications Transfer


Re: How to install Lua

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline
Hi

Can you type assign into the shell to see if lua has been assigned to the directory where the lua app resides after unarchiving?

Jeff

Posted on: 3/10 21:56
Transfer the post to other applications Transfer


Re: Yannick's work

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline
Hi,

Just wondered if brushes would be supported?

If so what format(s) would they be in, 96x96 png paint.net, abr photoshop, mypaint brushpack ?

Jeff

Posted on: 3/9 21:29
Transfer the post to other applications Transfer


Re: Components for multiboot system

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline
Hi,

I believe there is a thread recently restarted that discusses the issues with gtx 9800s 8800s. It is very dependent on the brand which most people do not disclose when they test. I would find find out the exact make and version details EXACTLY else wait for an improved driver. I am going to remove that statement about 9800 to avoid confusion.

Jeff

Posted on: 3/8 18:28
Transfer the post to other applications Transfer


Re: Yannick's work

Joined:
2008/10/11 22:43
Group:
Member
Posts: 622
Offline
Hi,

Thanks

Jeff

Posted on: 3/6 3:46
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 62 »




Search
Top Posters
1 paolone
paolone
4210
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3877
4 nikolaos
nikolaos
3637
5 deadwood
deadwood
2921
6 ncafferkey
ncafferkey
2528
7 mazze
mazze
2199
8 clusteruk
clusteruk
2055
9 Kalamatee
Kalamatee
1967
10 damocles
damocles
1789
© 2004-2014 AROS Exec