Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
2 user(s) are online (2 user(s) are browsing Forum)

Members: 1
Guests: 1

ilbarbax, more...
   All Posts (mordesku)


(1) 2 3 4 ... 8 »


Re: janus windows blank

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
Hi
before starting janus you need to configure ahi preferences for music unit and other units.

i had similar issue some time ago.

Posted on: 2/15 0:38
Transfer the post to other applications Transfer


Re: Odyssey web browser future

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
Quote:

As for Odyssey, Im surprised no-one else has done it yet. I guess my mergers from dec. 2017 mean I have the most advanced Amiga-oid browser around on my harddrive?


Hi beezle :)

Click to see original Image in a new window

Posted on: 2/12 13:57
Transfer the post to other applications Transfer


Re: Odyssey web browser future

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
Maybe we should setup a bounty for webkit upgrade in our port of OWB?

Posted on: 2/7 22:21
Transfer the post to other applications Transfer


Re: AROS 64Bit nighlty build

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
you can find it here but those builds are extremaly experimantal, can be unstable and software compiled for abi v0 i386 are not compatibile with it.

Posted on: 2017/11/7 1:11
Transfer the post to other applications Transfer


Voyager Browser source released under GPL

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
Hi All as in subject more info here:
https://zapek.com/software/voyager/

Posted on: 2017/10/19 4:12
Transfer the post to other applications Transfer


Re: Grey screen after starting Janus UAE

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
I've choose correct device for music and other units. After saving AHI preferences with correct settings Janus-UAE started emulation and booted AmigaOS as expected.

Posted on: 2017/9/28 21:51
Transfer the post to other applications Transfer


Re: Grey screen after starting Janus UAE

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
as i write before here:
http://aros-exec.org/modules/newbb/vi ... id=105761#forumpost105761

In my setup problem was caused by not configured AHI Prefs.

Posted on: 2017/9/28 5:11
Transfer the post to other applications Transfer


Re: Grey screen after starting Janus UAE

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
After many tries and re installations i found out cause of this strange problem. I didn't change any settings in AHI prefs. After setting correct mode for music and other units Janus-UAE starts every single time.

Posted on: 2017/9/18 7:17
Transfer the post to other applications Transfer


Re: Icaros Desktop SMP Bounty!

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
+1

Posted on: 2017/9/8 11:52
Transfer the post to other applications Transfer


Re: Grey screen after starting Janus UAE

Joined:
2009/6/30 23:24
Group:
Member
Posts: 76
Offline
Still grey screen/window (no disk animation) with simple configuration (kick3.1/020/aga) first test without any disk, second with adf game inserted in df0.

--edit

Strange, after sending break signal from scout to janus-uae task grey screen changed to black and 3 seconds later animation with floppy disk showed up.

Posted on: 2017/9/2 7:44

Edited by mordesku on 2017/9/2 11:06:41
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 8 »




Search
Top Posters
1 paolone
paolone
4375
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3897
4 nikolaos
nikolaos
3761
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2693
7 mazze
mazze
2216
8 clusteruk
clusteruk
2111
9 Kalamatee
Kalamatee
2026
10 damocles
damocles
1789
© 2004-2017 AROS Exec