Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...
   All Posts (LuKeJerry)


(1) 2 3 4 ... 47 »


Re: For brave people only: new Icaros Desktop WIP

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Damn I have veeeeery limited time as well :(

But I can't resist downloading it! :) Hoping I can help testing it next days... and give DeadWood some feedback on previous OWB issues that I have reported.

Thanks Paolone for keeping up the great work on Icaros Desktop & all AROS devs for the continuous updates (I'm always reading the " A week in AROS..." thread and SVN updates... just can't stay away )

Cheers

// LuKe


Posted on: 2016/1/12 8:30
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer


Re: Sysmon. crash on latest night build abi v.0

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Quote:

nikolaos wrote:
When I click log on the crash req.. where does the log save to ?



Hi Niko,

if you are on native, you'll get the log inside Sashimi, while on Linux-Hosted you would get it running AROS from GDB.

-- LuKe

Posted on: 2014/9/22 14:25
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer


Re: AROS on A1200 questions

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Hi,

not sure, but in my last tests, I managed to run AROS on a 1MB chip + 8 MB fast emulated amiga on WinUAE.

Probably it's Wanderer the biggest memory hungry task, you can make some tests with UAE emulators.

-- LuKe

Posted on: 2014/3/16 15:48
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer


Re: aros ubuntu 12.04 hosted no sound support

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Hi,

I made AROS play sounds in Ubuntu 12.04 using the Liquorix kernel.

An how-to is here: http://aros-exec.org/modules/newbb/vi ... t_id=78991#forumpost78991

(IIRC needs some little adjustment for today releases of Liquorix, but if you're a Linux-Geek you'll find the way yourself)


-- LuKe


Edit: typo

Posted on: 2014/2/27 6:40
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer


Re: Icon or perhaps .info

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Quote:

azvareth wrote:
Now I need to figure out how the info data is structured...


Maybe this will help: http://krashan.ppa.pl/articles/amigaicons/

Also, AROS sources are always available to read on GIT: http://repo.or.cz/w/AROS.git/tree/HEAD:/workbench/libs/icon


-- LuKe

Posted on: 2014/2/25 3:44
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer


Re: Intel scheda video

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Quote:

kimotori wrote:
Mi rimane il guest, e che, oltretutto, uso di rado, poichè la macchina virtuale non mi permette la stessa risoluzione.


What?

Che software di virtualizzazione? E che risoluzione nativa ha il tuo laptop?

Se come dicono qua è 1366*768 ti posso garantire che VirtualBox può essere configurato a quella risoluzione e AROS ci gira perfettamente, testato sul mio laptop ACER con la stessa scheda video e stessa risoluzione 1366*768.

Le istruzioni su come aggiungere un custom-mode VESA su VirtualBox dovrebbe averle scritte Paolone nel manuale .PDF di Icaros, o in alternativa qua: http://aros-exec.org/modules/newbb/vi ... t_id=47890#forumpost47890

dove altri confermano di andare in full-screen 1366x768.



--LuKe

Posted on: 2014/2/21 5:41
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer


Re: Intel scheda video

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Quote:

kimotori wrote:
purtroppo è un portatile.. ASUS x54L
Quindi non ci sarà soluzione nemmeno in futuro?

(intanto grazie per le risposte)
Ciao


Ciao kimotori,

come già confermato da uno degli sviluppatori AROS qui: http://aros-exec.org/modules/newbb/vi ... t_id=84742#forumpost84742

le schede grafiche intel integrate nella CPU come la tua i915 non sono al momento supportate dal driver di AROS IntelGMA.

La sfera di cristallo per vedere nel futuro è pure quella in fase di sviluppo ;)

Ma, se non hai un altro PC con hardware supportato da AROS, puoi sempre divertirti installandolo virtualizzato con VMware Player o VirtualBox.
Entrambi gli ambienti sono gratuiti e ti permettono di avere AROS in full-screen con VESA == avrai la stessa esperienza di un AROS nativo VESA con audio e lan, più tutti i vantaggi della virtualizzazione (snapshot, suspend, etc...)


-- LuKe

P.s. Benvenuto su AROS-EXEC :)




Posted on: 2014/2/21 1:16
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer


Re: Experimental Icaros version with Magellan inside

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Quote:

BSzili wrote:
I'm not sure what do you mean by logging everything, but if you mean the system calls then Snoopy can log a subset of dos.library function calls.



If I can add here a little bug report, tested with last WIP5-Icaros (but not sure if it's AROS fault or Dopus):

1. Open SYS:Tools/Debug
2. Double click on "Sashimi" = It doesn't start. All you get is the titlebar displaying "Attempting to launch 'Sashimi'..."

...but...

3. Open a shell and CD to "SYS:Tools/Debug"
4. Type "wbrun sashimi" and the normal Sashimi window appears

(By the way, for 68K users accustomed to SnoopDos: in AROS to get the same you need to start also Snoopy in SYS:Utilities/ -- why Snoopy in SYS:Utilities and Sashimi in SYS:Tools/Debug? I'm wondering the same )


-- LuKe



Posted on: 2014/2/13 6:36
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer


Re: AROS vision on 68000

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Just out of curiosity I've just tested last AROS 68K boot disk: http://netcologne.dl.sourceforge.net/ ... 40211-amiga-m68k-boot.lha

on WinUAE setting a 68000 Amiga 500+, 1Mb chip and 8Mb fast.

First you have to fix the disk renaming the "boot" directory into "Arch", also the "If EXISTS "Aros Live CD:"" lines are creating problems, so I commented them.

Then I could boot it just fine, albeit quite slow without any RTG emulation.

Now trying also to simulate accurate A500 speed with "wait for blitter" but I'm not sure if all is frozen/hung due to some crash, or it's just 'slideshow-slow' --->Edit: Ooooh, I just closed the "RAM:" window and I can see it disappearing line-by-line from the bottom! So I hope your board is faster than a stock 7Mhz 68000.


-- LuKe

P.S. Are you looking for beta-testers for your board? Seems really interesting!

Posted on: 2014/2/11 8:17
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer


Re: Setting Screenmode in AmiBridge doesn't work on Icaros Desktop WiP 5!

Joined:
2009/10/13 1:12
From Poland - Italy
Group:
Member
Posts: 467
Offline
Quote:

AROS-Confidence1 wrote:
I've got Problems setting the Screenmode in AmiBridge.. JanusUAE only produces a black Screen!


Don't know what to do!


Are you trying to execute the "AROS ScreenMode" tool of Amibridge? Because this one at the moment is not working, it's a known issue that is being fixed.

If not, how are you going to Screenmode settings?

Are you using VESA or Nvidia drivers? Running on a real host or VMware? VirtualBox? Screen-resolution?

I have just tried on Virtualbox (VESA 1024x768) and running "AROS M68K" from Amibridge drawer starts fine, albeit at a lower resolution than 1024x768.

@O1i / @Paolo: is Janus UAE still auto-magically detecting the resolution of the i386-AROS-Host? Or this was only intended for coherency mode?


-- LuKe


Posted on: 2014/2/11 5:28
_________________
"I'm told they let DiskDoctor decide its own fate. They put the sources on a floppy, then ran DiskDoctor on it. The floppy was trashed, so was DiskDoctor." --Dave Haynie
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 47 »




Search
Top Posters
1 paolone
paolone
4340
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3887
4 nikolaos
nikolaos
3677
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2616
7 mazze
mazze
2207
8 clusteruk
clusteruk
2073
9 Kalamatee
Kalamatee
2023
10 damocles
damocles
1789
© 2004-2017 AROS Exec