Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...
   All Posts (hean8209)


(1) 2 3 4 ... 12 »


Re: AROS Playground - carry on

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
I am willing to keep the project alive, at least until someone more interrested comes along, I can keep it going


Posted on: 9/4 22:21
Transfer the post to other applications Transfer


Re: Yannick's work

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
@Yannickescu: I tried VESA mode, and the pointer worked like it should, switched back to nvidia native, and the hotspot is weird again, so it is a driver related problem of some kind

Posted on: 3/8 11:15
Transfer the post to other applications Transfer


Re: Yannick's work

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
Regarding the "Fill" pointer - on my system, the hotspot seems to be top left corner of the pointer bitmap (Like a normal mouse pointer), not where it is supposed to be (I expected it to be like you show, dpaint style, it is however in the "invisible" area of the pointer, making it tricky to aim with)

Settings are all at their defaults (in ZunePaint),
with no special input related settings in AROS

Using 1280x1024@60hz/24bit resolution, Geforce 7600GS/512MB w/ native driver on Icaros 2.1.3

I'll do some tests with VESA driver when I get back later today and check if that fixes things, might be something with the geforce driver

Posted on: 3/6 20:22
Transfer the post to other applications Transfer


Re: Yannick's work

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
This is really starting to look very good, finally a non-pixelart image editor for AROS
Made my first wallpaper for AROS, inside AROS, which is awesome

The only small problem I could find was when using the "fill" tool,
is that the "pointer" area is not where the pointer icon would make you believe it is, adding a small crosshair to aim with could be a quick solution to that small problem.

Great work, I have personally missed an image editing program like crazy under AROS, and now I finally have one, thanks to you, so thank you very much

@amiga: OWB worked fine for the sourceforge download for me, using OWB 1.25 from aros archives site

Posted on: 3/5 16:04
Transfer the post to other applications Transfer


Re: Issues With USB Creation

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
Installing via a VM is not required, it's just how I choose to do it, sometimes I found the iso creation tools can be problematic in making a bootable USB so I do it another way.

As paolo said, it is all in the Icaros desktop manuals,
try those steps first and if that fails, try the VM route.

Good luck

Posted on: 2/15 0:20
Transfer the post to other applications Transfer


Re: Issues With USB Creation

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
I usually boot a virtual machine with the iso, then install directly onto the USB stick from there and boot, that said, not all USB sticks like to boot with AROS on all computers though, especially old pentium 4/athlon xp era machines are not very good at usb booting and might cause issues.

Another source of the problem might be that the USB controller itself is poorly, or not at all, supported by AROS, which will also lead to a failed USB boot.

Here are my suggestions to find the problem:

1. Try the stick either in another machine, or a virtual one, if it boots there,
the stick itself should be fine.

2. Try another USB stick of another brand or model

3. Check BIOS settings for the USB, try setting USB 1.1 setting if available

4. Boot from DVD, then plug the stick into the machine and see if it pops up
the device

It might be that it simply is not possible to boot from USB with AROS on your particular machine

Posted on: 2/14 22:13
Transfer the post to other applications Transfer


Re: Odyssey 1.25 BETA

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
Great work deadwood, this is a dream come true

Only issue I have is that logging in to youtube doesnt work (gives an YT login error message), other than that, I have yet to experience a single problem

Still early in the testing process, but after a few hours of streaming youtube videos (10 hours or so in total) it is working extremely well for a beta release,
which I am extremely happy about

Posted on: 2015/9/14 14:48
_________________
ASUS P5B-VM SE/Core2 Celeron@2.5GHZ/Geforce 8400GS PCIE/Realtek 8139c NIC/4GB USB drive(no HDD) w/
Icaros Desktop 2.0

Toshiba Satellite L30-101 (PSL33E) w/
Aros Nightly

2 x Dell Dimension 3000 w/
Icaros Desktop 2.0
Transfer the post to other applications Transfer


Re: USB and Intel motherboard D102GGC2

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
If my memory serves me right, I also had problems with USB on a IXP SB4x0 chipset motherboard under AROS, so I think that chipset support might be the problem.

My laptop has IXP SB450 chipset with Radeon Xpress 200,
and on that USB works fine though.

Maybe play with some BIOS settings regarding USB?
Like USB emulation and such?
Or even a BIOS update might have to be done?
I checked Intels BIOS page for that mainboard,
and it does list one significant "update" regarding the latest BIOS (at the bottom of the list, might be significant for AROS?):



BIOS Version 1087
About This BIOS:
? January 30, 2007
? GC11020M.86A.1087.2007.0130.1451
? OPROM Revision:
VBIOS :008.050i.057.000
RAID :4.2.79
PXE :2.16
New Fixes/Features:
? Fixed slow performance issue with 256MB memory in DIMM2.
? Fixed multilanguage display of CPU temperature in setup.
? Fixed issue where certain DVD drive was not detected.
? Add SLP 2.0 support
? Fixed parallel port option missing in ITK.
? Restored IGD register after S3 resume.
? Restored Verb Table after S3 resume.
? Disabled USB OHCI/EHCI MSI capability.

Posted on: 2015/9/14 3:30
_________________
ASUS P5B-VM SE/Core2 Celeron@2.5GHZ/Geforce 8400GS PCIE/Realtek 8139c NIC/4GB USB drive(no HDD) w/
Icaros Desktop 2.0

Toshiba Satellite L30-101 (PSL33E) w/
Aros Nightly

2 x Dell Dimension 3000 w/
Icaros Desktop 2.0
Transfer the post to other applications Transfer


Re: Progress on Freepascal RAD

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
A good reason to learn Pascal.. Looking forward to it :)

Posted on: 2015/4/25 13:39
_________________
ASUS P5B-VM SE/Core2 Celeron@2.5GHZ/Geforce 8400GS PCIE/Realtek 8139c NIC/4GB USB drive(no HDD) w/
Icaros Desktop 2.0

Toshiba Satellite L30-101 (PSL33E) w/
Aros Nightly

2 x Dell Dimension 3000 w/
Icaros Desktop 2.0
Transfer the post to other applications Transfer


Re: C++ masters to the rescue

Joined:
2011/9/3 10:12
From Sweden
Group:
Member
Posts: 120
Offline
Try changing
"std::auto_ptr<APath> path1;"
to
"std::auto_ptr<APath>* path1;"

Or "APath* path1;"

?

Posted on: 2015/4/18 12:10
_________________
ASUS P5B-VM SE/Core2 Celeron@2.5GHZ/Geforce 8400GS PCIE/Realtek 8139c NIC/4GB USB drive(no HDD) w/
Icaros Desktop 2.0

Toshiba Satellite L30-101 (PSL33E) w/
Aros Nightly

2 x Dell Dimension 3000 w/
Icaros Desktop 2.0
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 12 »




Search
Top Posters
1 paolone
paolone
4365
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3893
4 nikolaos
nikolaos
3694
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2648
7 mazze
mazze
2214
8 clusteruk
clusteruk
2111
9 Kalamatee
Kalamatee
2024
10 damocles
damocles
1789
© 2004-2017 AROS Exec