Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...
   All Posts (oan3)


(1) 2 3 4 ... 21 »


Re: screen recorder crashes

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
Hi friends,

I'm putting a little UP on this thread cause i tried it again, and it crashed.

@ntromans : It's true that it is interesting that I have an intel chipset cause in VESA the screen recording works (not very fast, maybe 1 image per second).

I'm running last icaros update (2.2), on the same machine described before in this thread.

@Kalamatee : do you think replacing jpeg library can be of help ? Which jpeg library version should I use ?

Best regards,

Posted on: 2/16 8:41
_________________
Loved Amiga from the first second. DMOS RULEZ!
IcAROS native SB Audigy 2- RTL8169 network card - nVidia nvs 380 -- some nice articles on aros, music, and amiga here : http://amiga.thewetmachine.net/icaros-box/
Transfer the post to other applications Transfer


Re: janus windows blank

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
oh yea, thank you very much indeed my friend. It worked like a charm. I wrote an article on this : http://amiga.thewetmachine.net/en/201 ... us-uae-blank-grey-screen/
cheers !

Posted on: 2/15 10:06
_________________
Loved Amiga from the first second. DMOS RULEZ!
IcAROS native SB Audigy 2- RTL8169 network card - nVidia nvs 380 -- some nice articles on aros, music, and amiga here : http://amiga.thewetmachine.net/icaros-box/
Transfer the post to other applications Transfer


Re: AspireOS 2.0

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
nikolaos : it's certainly a nice initiative, i'll try it out soon. thanx for your answer.

Posted on: 2/15 3:02
_________________
Loved Amiga from the first second. DMOS RULEZ!
IcAROS native SB Audigy 2- RTL8169 network card - nVidia nvs 380 -- some nice articles on aros, music, and amiga here : http://amiga.thewetmachine.net/icaros-box/
Transfer the post to other applications Transfer


Re: SSD and AHCI.device

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
i'm using an SSD 250Gb HD in my DELL optiplex 755
using /devs/alt/ata.device
in legacy mode
speed is great :)

Posted on: 2/15 1:59
Transfer the post to other applications Transfer


Re: AspireOS 2.0

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
Hi nikolaos,
can you tell me more about aspire os. I hear about it since a lot of time, and it seems really interesting.
Is it an AROS port/distribution ? is it based on aros nightly ?
and all other info you may want to give.
cheers

Posted on: 2/15 1:44
_________________
Loved Amiga from the first second. DMOS RULEZ!
IcAROS native SB Audigy 2- RTL8169 network card - nVidia nvs 380 -- some nice articles on aros, music, and amiga here : http://amiga.thewetmachine.net/icaros-box/
Transfer the post to other applications Transfer


janus windows blank

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
Hi people,
Hello to everyone. It's good to be back in aros world.
i've this problem : i'm on a computer where everything (graphics, sounds, softwares...) is working flawlessly, but janus-uae.
Here is the link to the screengrab of its output : the window remains blank, and janus seems hanged (can't close the window, can't "quit") .
There is an error that i think is connected : "WARNING: init_row_map: gfxvidinfo.bufmem is NULL!?"
The screengrab : http://amiga.thewetmachine.net/wp-con ... anusblanckwindowerror.png
Has someone an idea that could help me ?
PS : i'm on a dell optiplex 755 with nvidia quadro 380 running last icaros 2.2

Attach file:



png  20180215_janusblanckwindowerror.png (74.87 KB)
3727_5a85291f366bf.png 1395X608 px

Posted on: 2/14 22:31
Transfer the post to other applications Transfer


Re: AROS 8bit JPEG Images

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
@miker

Hi ! i know a little about the differences between datatypes and libraries.
I tried different scenarios to try to fix my problem. So i tried replacing jpeg datatypes as well as jpeg libraries. Just to try.
1)At the begining, with the original icaros 2.2.1 (as well as 2.0), i could not get the "blackpanther" jpeg showing well in zuneview and in owb (both show blank picture).
2)So i replaced jpeg datatypes and the problem is fixed under zuneview, but not in OWB.
3)I would like to replace the jpeg library but i could not get a jpeg library on the 1.5.2 DVD i have... maybe it's located outside /libs/... or in /storage/ ? So if you have this file, i would be happy to get it.
If necessary, I'll reinstall 1.5.2 to get the file, but i would have liked not to do this...
4)One more information : with the same graphic card (nvidia nvs380 -not 600 as i said on my first post-) but on an other computer (an old, slow, and ugly dell optiplex 755), there is no problem with this jpeg file...

Posted on: 12/11 22:14
_________________
Loved Amiga from the first second. DMOS RULEZ!
IcAROS native SB Audigy 2- RTL8169 network card - nVidia nvs 380 -- some nice articles on aros, music, and amiga here : http://amiga.thewetmachine.net/icaros-box/
Transfer the post to other applications Transfer


Re: AROS 8bit JPEG Images

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
i'm on native 2.2.1 (last update).

I replaced the original "jpeg.datatype" by the ones in 1.5.2 dvd.
I renamed "jpeg.library" to "jpeg.library.old"

i "saved as" the blackpanther picture in the ram disk, and double clicked on it. Wanderer tool (i don't know wich tool icaros is using to open pictures) opens it nicely, and it shows correctly.

Under Zuneview it shows correctly too.

Under OWB i get this (picture attached). As you can see, the picture area is blank.

Under OWB, when you double click on a picture, from aros-exec forum (this page), it usually shows the picture into a new tab.
For the "desktop" picture, no problem, it works.
For the black panther one, it is even not reacting to the double click, it does nothing.

So now, i have a problem with OWB only.
Do you have this old 1.5.2 jpeg.library i can try ?

Attach file:



png  toto.png (246.07 KB)
3727_5a2ba008723da.png 521X803 px

Posted on: 12/9 0:33
_________________
Loved Amiga from the first second. DMOS RULEZ!
IcAROS native SB Audigy 2- RTL8169 network card - nVidia nvs 380 -- some nice articles on aros, music, and amiga here : http://amiga.thewetmachine.net/icaros-box/
Transfer the post to other applications Transfer


Re: AROS 8bit JPEG Images

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
hi,

thanx for your answers. I have to tell i'm on a native installation with nvidia nvs600, on a mainboard populated with a core i5 (tell this is computer A).

It works well on an old optiplex (an other computer for the ones who don't know dell series) with a PIV and the same gfx card with all icaros versions.

On the computer where the problem occures (computer A), the pictures shows correctly under oweb when using icaros 1.5.2 live CD.

So i told myself : then you can copy the jpeg datatypes and the jpeg library from the live CD and it should work...
But :
there is no "jpeg.library" on the live cd
and :
i'm not sure it is enough to make this "trick" work.

Do someone has a jpeg.library from a 1.5.2 icaros install to give me ?

Do you think it is enough or I should also copy the "picture.library" and others ? If so, wich ones ?

Thank you for your help !

@miker : Sorry, it seems i've stolen your thread. it was not my intention at the begining.
do you want me to open an other thread ?

Posted on: 12/8 9:35
Transfer the post to other applications Transfer


Re: AROS 8bit JPEG Images

Joined:
2013/1/15 6:16
From Marseille
Group:
Member
Posts: 206
Offline
Hi,
Do you think it has something to do with many jpg pictures I can't display (in OWB or in ZuneView) ?
Attached are 2 jpg files : the first (with all the numbers) cannot be displayed, when the second (amigaaros...) can.
What do you think ?

Attach file:



jpg  24991191_10159735892195788_8863088846281124351_n.jpg (24.40 KB)
3727_5a2988d294ff1.jpg 320X455 px

jpg  amigaaros-768x576.jpg (98.78 KB)
3727_5a2988e3a4409.jpg 768X576 px

Posted on: 12/7 10:33
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 21 »




Search
Top Posters
1 paolone
paolone
4375
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3897
4 nikolaos
nikolaos
3761
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2692
7 mazze
mazze
2216
8 clusteruk
clusteruk
2111
9 Kalamatee
Kalamatee
2026
10 damocles
damocles
1789
© 2004-2017 AROS Exec