Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...
   All Posts (MazinKaesar)


(1) 2 3 4 ... 7 »


[NON DISPONIBILE] Regalo PC AROS

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
Causa passaggio a sistema più performante (e vorrei pure provare ICAROS hosted in Ubuntu), regalo il mio vecchio PC AROS:

Celeron 2.qualcosa MHZ dual core
4GB memora DDR2
Scheda Video nVIDIA GeForce 8600gs
Scheda di rete compatibile
Masterizzatore DVD
HD SATA da 70GB con AROS preinstallato.

L'audio onboard sulla mother board è compatibile.

Chiedo solo le spese di spedizione, eventuale ritiro a mano tra Modena e Bologna. Posso dare un paio di tastiere ed un mouse. Rimmedio anche un monitor ma quello si paga

Click to see original Image in a new window

EDIT:
Purtroppo non funziona, credo sia in palla ma Motherboard (ho rpovato a cambiare memoria e alimentatore!)

Posted on: 9/2 10:29

Edited by MazinKaesar on 2017/9/19 23:20:35
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer


Re: Icone standard in Icaros Desktop

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
Ok grazie cercherò :)

Posted on: 7/16 2:27
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer


Icone standard in Icaros Desktop

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
Esiste un modo per avere le icone standard (quelle delle nightly build intendo) su Icaros? Tipo un icon pack... so di apparire un ingrato e già vedo Paolone con una spranga che si fa avanti minaccioso, ma ... non so le trovo più "amigose" :)

Posted on: 7/12 7:40
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer


Re: [(almost) SOLVED] Icaros 2.1.2 - missing 1680x1050 video mode after reinstalling

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
I will try to update from 2.0.1 to latest icaros later, I will give you a feedback.

Posted on: 2016/8/24 9:54
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer


Re: Icaros 2.1.2 - missing 1680x1050 video mode after reinstalling

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
@Paolone:
anyway if I use the lastest nighly build it works fine

@ncafferkey
I am using a GeForce 8400GS

Posted on: 2016/8/21 10:27
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer


Re: [(almost) SOLVED] Icaros 2.1.2 - missing 1680x1050 video mode after reinstalling

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
I dunno, I just rolled back to old Icaos version :P

Posted on: 2016/8/18 4:51
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer


Re: Icaros 2.1.2 - missing 1680x1050 video mode after reinstalling

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
I found the true "source" of the "issue": from 2.1 the entry "native graphics" was removed from grub menù!

I rolled back to 2.0.1 and I found the entry, staring using it the resolution can be found!

Posted on: 2016/8/16 12:19
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer


Re: Icaros 2.1.2 - missing 1680x1050 video mode after reinstalling

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
Reinstalling from latest night build I found the video mode is found again and supported, I think the issue is in 2.1.2 as 2.1 the video mode worked fine. Do you need any specs to try to replicate/fix the issue?

Posted on: 2016/8/16 4:34
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer


[(almost) SOLVED] Icaros 2.1.2 - missing 1680x1050 video mode after reinstalling

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
I had to change hard disk and I reinstalled AROS (Icaros 2.1.2), but the 1680x1050 resolution is missing, last time I simply installed the system and it recognied it. There is something I can check or I have to try to reinstall it again?

Posted on: 2016/8/15 5:51

Edited by MazinKaesar on 2016/8/16 12:20:04
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer


Re: Aros 2.0.3 live boot issue

Joined:
2007/6/28 1:32
From Modena (Italy)
Group:
Member
Posts: 65
Offline
Yes, there is Icaros 1.5.2 ...


EDIT: ok, solved. Just backup all my stuff, removed the old AROS partitions and 2.0.3 started from live CD, then I installed it on HD.

Posted on: 2015/12/29 15:11

Edited by MazinKaesar on 2015/12/29 16:21:56
_________________
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Click to see original Image in a new window
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 7 »




Search
Top Posters
1 paolone
paolone
4347
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3891
4 nikolaos
nikolaos
3677
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2633
7 mazze
mazze
2214
8 clusteruk
clusteruk
2103
9 Kalamatee
Kalamatee
2024
10 damocles
damocles
1789
© 2004-2017 AROS Exec