Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...

Browsing this Thread:   1 Anonymous Users



« 1 (2)


Re: Video of mysterious Bug in Icaros Desktop Xmas Edition!

Joined:
2004/10/30 17:13
From Ireland
Group:
Member
Posts: 2531
Offline
I believe you Yes, it's frustrating for both users and developers when a bug is intermittent. But did you switch to the CMI8738? If so, could it be that that solved the problem?

Posted on: 2/26 7:41
Transfer the post to other applications Transfer


Re: Video of mysterious Bug in Icaros Desktop Xmas Edition!

Joined:
2013/5/17 6:23
From Germany
Group:
Member
Posts: 195
Offline
I still didn't switch to CMI 8738.. I want to find out more about this Bug using Soundblaster Live! But I will!

I have Realtek RTL 8169 Network Card too and no alternative!


Posted on: 2/26 7:57
Transfer the post to other applications Transfer


Re: Video of mysterious Bug in Icaros Desktop Xmas Edition!

Joined:
2013/5/17 6:23
From Germany
Group:
Member
Posts: 195
Offline
@ncafferkey

After doing a stress Test with Icaros Desktop 2.2 Xmas Edition and starting a lot of programs.. I got no freezes with CMI 8738 Sound Card running native!

Posted on: 2/26 11:31
Transfer the post to other applications Transfer


Re: Video of mysterious Bug in Icaros Desktop Xmas Edition!

Joined:
2004/10/30 17:13
From Ireland
Group:
Member
Posts: 2531
Offline
@AROS-Confidence1

Interesting! But is it relatively easy to reproduce the bug with the same stress testing when using your usual sound card?

Posted on: 2/26 17:48
Transfer the post to other applications Transfer


Re: Video of mysterious Bug in Icaros Desktop Xmas Edition!

Joined:
2013/5/17 6:23
From Germany
Group:
Member
Posts: 195
Offline
@ncafferkey

I did a hard Stress Test with Soundblaster Live! 5.1 but I couldn't reproduce the Bug... I only got the Impression that AROS runs better with CMI 8738.. with the Soundblaster the Sound hangs sometimes.. and the System got a bigger slowdown than with the 8738!

But I couldn't make it freeze again!

By the way I had the Soundblaster Live! in a different PCI Slot than before.. I swapped the Network Card and the Sound Card because it else didn't want to work!

P.S.


In the old Setup the kx Driver Config Utility refused to autostart in Windows 10.... with the swapped Sound Card the Config Utility runs O.K.!

Posted on: 2/26 18:57

Edited by AROS-Confidence1 on 2017/2/26 19:19:22
Transfer the post to other applications Transfer


Re: Video of mysterious Bug in Icaros Desktop Xmas Edition!

Joined:
2013/5/17 6:23
From Germany
Group:
Member
Posts: 195
Offline
Maybe this random freeze Bug is due to some IRQ Bug.. it seems it doesen't happen anymore after swapping the Slots of the network nic and Soundcard!

Posted on: 3/13 5:23
Transfer the post to other applications Transfer



« 1 (2)



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
4214
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3877
4 nikolaos
nikolaos
3640
5 deadwood
deadwood
2922
6 ncafferkey
ncafferkey
2531
7 mazze
mazze
2199
8 clusteruk
clusteruk
2055
9 Kalamatee
Kalamatee
1968
10 damocles
damocles
1789
© 2004-2014 AROS Exec