Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
2 user(s) are online (2 user(s) are browsing Forum)

Members: 1
Guests: 1

xushengda0628, more...

Browsing this Thread:   1 Anonymous Users





OWB 1.25 graphics rendering issues.

Joined:
4/27 7:12
From Chicago
Group:
Member
Posts: 98
Offline
As I have stated before in other threads, OWB 1.25 has some serious issues. Everyone who's replied about it says my install must be bad. I have now 6 different installs on 3 different computers/emulators and in ALL of them, OWB 1.25 is completely un-usable. I can go to pages, but very few show correctly, and if it does, going to another page often loads the page in the background leaving the previous page showing. IMHO version 1.25 shouldn't have been released.

I am hoping that someone is working on it. I am using version 1.16, which works very well given that it doesn't fully support some muti-media features. It's faster and more accurate than version 1.25.

I have tried it on Icaros 2.1.3, and the X-mas version. Both doing the same thing.

Posted on: 5/12 7:40
Transfer the post to other applications Transfer


Re: OWB 1.25 graphics rendering issues.

Joined:
2007/3/13 15:52
From West Midlands, UK
Group:
Member
Posts: 885
Offline
It might be worth you posing up the url's of some of the pages you are having issues with and we can see if we get the same. On the flip side, I presume there are some pages which must work fine for you on 1.25 - e.g. AROS-exec, amazon, youtube, bbc.co.uk to name a few. If these are giving you issues, then there is definitely something odd going on.

Cheers,
Nigel.

Posted on: 5/12 9:36
Transfer the post to other applications Transfer


Re: OWB 1.25 graphics rendering issues.

Joined:
2004/4/11 11:57
From Italy
Group:
Member
Posts: 676
Offline
On my main AROS box, I'm having the same rendering issue. It happens mostly ob Facebook and everywhere there is something that changes in the page. As example, on Facebook the playback video area becomes white and I must resize the window to force a refresh. Often the whole page becomes a sort of "snapshot" of what was shown on OWB and sometime some garbage is shown on the windows borders too. I's a really annoying issue.

Posted on: 5/12 10:03
Transfer the post to other applications Transfer


Re: OWB 1.25 graphics rendering issues.

Joined:
2008/10/11 22:43
Group:
Member
Posts: 641
Offline
@SuperChicken

I would not say it was completely unusable, but it does have a few annoying issues which I try my best to work around. I am glad deadwood spent a year working on getting owb to where it is now - just wished he had more time.

Can I ask how you are running 1.25. Native or hosted, how much ram do you have, which graphics driver you are using and which sites provide problems and how are these presented to you?

I must say video playback on websites like youtube is not as glitch free as I would like but I muddle through.

Jeff.

Posted on: 5/12 10:37
Transfer the post to other applications Transfer


Re: OWB 1.25 graphics rendering issues.

Joined:
2010/5/18 11:49
From Italy
Group:
Member
Posts: 772
Offline
Hello

I use a night build i386 abiv0, I do not encounter any problem except facebook ie i need to access the mbasic version for a regular use i think i need an upgrade but for the rest we can wait deadwood.

hi all

Posted on: 5/12 10:52
_________________
Aros AbiV0 on HP Xv6000 Intel Xeon Prestonia 32 bit 3,06 Ghz, 1 Gb Ram, 80 Gb HD, 22" Monitor on Nividia fx 5200.

http://www.planet-eu.it/aros
https://soundcloud.com/sabbate

Transfer the post to other applications Transfer


Re: OWB 1.25 graphics rendering issues.

Joined:
4/27 7:12
From Chicago
Group:
Member
Posts: 98
Offline

Quote:

Can I ask how you are running 1.25. Native or hosted, how much ram do you have, which graphics driver you are using and which sites provide problems and how are these presented to you?

I must say video playback on websites like youtube is not as glitch free as I would like but I muddle through.

Jeff.


I am running it native on an intel motherboard with 1GB ram, 80GB HD, intel HD graphics.

OWB is completely unusable for me. I can visit 2 to 3 web pages MAX before I have to close it.

I do appreciate all the work that goes into it. I am not complaining at all, I am pointing out issues that need to be addressed, and if there is a solution, then great.

All websites eventually fail with ver. 1.25. Not so with 1.16. For me anyway.

I get screen anomalies, tearing, and complete misplacement of things on the page. Sometimes the page just freezes, though I can tell it's loading a page in the background.

Posted on: 5/12 11:16
Transfer the post to other applications Transfer


Re: OWB 1.25 graphics rendering issues.

Joined:
2008/10/11 22:43
Group:
Member
Posts: 641
Offline
Hi,

Thanks, there are graphical glitches - so I tend to refresh the page or close the tab all together.

Sorry to be pedantic but the gfx is that GMA or HD ?

Do you run the browser off hard disk or from RAM: ?
You can copy the owb directory to RAM: and start it from there. Does it make any difference?

Until the latest odyssey gets used by native 68k, morphos, os4 we will not be sure if some bugs are in odyssey, aros, or both.

Jeff

Posted on: 5/13 23:19
Transfer the post to other applications Transfer


Re: OWB 1.25 graphics rendering issues.

Joined:
2006/7/29 4:11
Group:
Member
Posts: 3887
Offline
1gb Ram is your Problem.
You need at least 2gb to experience the less buggy experience possible.
Why?
Aros has no things like virtual memory. Web usage easily breaks the 1gb requirements with hyml5 content, java script JIT and other things.

Posted on: 5/14 0:03
_________________
www.aeros-os.org AEROS for Raspberry Pi
www.aros-broadway.de Native AROS for i386 and m68k
www.indiego-Gaming.com indieGO! The AppStore for all amigans
www.ares-shop.de
Transfer the post to other applications Transfer


Re: OWB 1.25 graphics rendering issues.

Joined:
2010/5/18 11:49
From Italy
Group:
Member
Posts: 772
Offline
I do not think it's a matter of memory I myself worked with 500 Mb ram, cmq also to me a graphic site I have some problems but it is a site.

hi

Posted on: 5/14 8:11
_________________
Aros AbiV0 on HP Xv6000 Intel Xeon Prestonia 32 bit 3,06 Ghz, 1 Gb Ram, 80 Gb HD, 22" Monitor on Nividia fx 5200.

http://www.planet-eu.it/aros
https://soundcloud.com/sabbate

Transfer the post to other applications Transfer


Re: OWB 1.25 graphics rendering issues.

Joined:
4/27 7:12
From Chicago
Group:
Member
Posts: 98
Offline
Quote:

phoenixkonsole wrote:
1gb Ram is your Problem.
You need at least 2gb to experience the less buggy experience possible.
Why?
Aros has no things like virtual memory. Web usage easily breaks the 1gb requirements with hyml5 content, java script JIT and other things.


Sorry, that was a mistype. It's running 2GB ram. sorry.

Also this is with 5 different installs all with different specs and they all do the same thing. With ver. 2.1.3 and the x-mas edition.

Posted on: 5/14 10:50
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
4331
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3887
4 nikolaos
nikolaos
3677
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2599
7 mazze
mazze
2202
8 clusteruk
clusteruk
2065
9 Kalamatee
Kalamatee
2018
10 damocles
damocles
1789
© 2004-2017 AROS Exec