Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...

Browsing this Thread:   1 Anonymous Users





atheros AROS 64 smp problem

Joined:
2007/4/16 6:26
From Norway
Group:
Member
Posts: 3677
Offline
Trying to start network I get this error:

http://imgur.com/GxmmmkK

Can you fix Neil ;)

Posted on: 5/17 8:00
_________________
www.aspireos.com
Transfer the post to other applications Transfer


Re: atheros AROS 64 smp problem

Joined:
2004/10/30 17:13
From Ireland
Group:
Member
Posts: 2622
Offline
What build? Is it OK on 32-bit at the same date?

Posted on: 5/17 10:19
Transfer the post to other applications Transfer


Re: atheros AROS 64 smp problem

Joined:
2007/4/16 6:26
From Norway
Group:
Member
Posts: 3677
Offline
This is smp build from 13-14.05.17.
I have not tried abi v.1 build, but I can test it if you like. I guess nothing has changed to abi.v0?

Posted on: 5/17 10:28
_________________
www.aspireos.com
Transfer the post to other applications Transfer


Re: atheros AROS 64 smp problem

Joined:
2004/10/30 17:13
From Ireland
Group:
Member
Posts: 2622
Offline
If it's convenient can you try 32-bit ABIv1 or non-SMP 64-bit? Nothing has changed in ABIv0. Did the driver work on 64 bit before my changes (around 11th May)?

Posted on: 5/17 10:52
Transfer the post to other applications Transfer


Re: atheros AROS 64 smp problem

Joined:
2007/4/16 6:26
From Norway
Group:
Member
Posts: 3677
Offline
Neil: no. Never got it to work with smp.

Update:

Downloaded smp build from yesterday. Now Network did not crash but I could not get online.

Regarding abi v.1 32-bit it is little strange. It took some time lets say 3 - 4 mins before It found my network.
After that I connected and I could ping from shell so that seamed ok. I tried on another laptop and there it found nothing? Is the scan signal set very weak or something?

Posted on: 5/17 11:04

Edited by nikolaos on 2017/5/17 12:49:05
Edited by nikolaos on 2017/5/17 12:49:48
_________________
www.aspireos.com
Transfer the post to other applications Transfer


Re: atheros AROS 64 smp problem

Joined:
2004/10/30 17:13
From Ireland
Group:
Member
Posts: 2622
Offline
Not much has changed with wireless networking recently, so I suspect changes in the core of AROS are causing these problems. However, I'll check if I can reproduce the behaviour once I can get a recent build on to CD or USB stick.

Posted on: 5/18 7:21
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
4341
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3887
4 nikolaos
nikolaos
3677
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2622
7 mazze
mazze
2213
8 clusteruk
clusteruk
2097
9 Kalamatee
Kalamatee
2023
10 damocles
damocles
1789
© 2004-2017 AROS Exec