Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
3 user(s) are online (1 user(s) are browsing Forum)

Members: 2
Guests: 1

amiga, mordesku, more...

Browsing this Thread:   1 Anonymous Users





Testing AROS abi v.1 32-bit

Joined:
2007/4/16 6:26
From Norway
Group:
Member
Posts: 3693
Offline
Today I wanted to try out lastest night build.

Booted fine on my laptop, native.
Installed without problems to my usb-drive.

When I boot I get this "waiting for bootable device" but after 5 - 10 sec. it boots up normal.

I set my prefs. and everything was fine until I tried to set up my wi-fi network. It does not scan networks and I tried to stopnet and startnet but nothing happends. I get no error messages, I just can not get online.

Native gfx with IntelGMA works fine but 3D does not work. I tried some of the mesa demos no error messages or crash but does not use 3D chip.

Sound works fine. Many programs runs fine. Dopus4 does not start. After running the program nothing happends. No error messages.

Some of the programs I run I get message:
please insert volume "etc"

As usual I'm up for testing if anyone wants to look into this.

I tried Milkytracker, Zuneview and GraphX2 and they seams to work fine :)

Keep on the good work developers.

Posted on: 11/2 13:59

Edited by nikolaos on 2017/11/2 15:30:10
Edited by nikolaos on 2017/11/2 15:30:50
_________________
www.aspireos.com
Transfer the post to other applications Transfer


Re: Testing AROS abi v.1 32-bit

Joined:
2010/8/30 7:20
Group:
Member
Posts: 947
Offline
what demos?
have you tried gears from shell with a lot of stack? with softpipe mesa needs a lot of ram, 256mb so far i recal, but it shouldnt be the case with a hardware driver. i cant test it though.

Posted on: 11/3 5:46
Transfer the post to other applications Transfer


Re: Testing AROS abi v.1 32-bit

Joined:
2007/4/16 6:26
From Norway
Group:
Member
Posts: 3693
Offline
Wawa: In Extras:demos/mesa/
I know they need lots of stack. It is the same for hardware driver.

Posted on: 11/3 6:03
_________________
www.aspireos.com
Transfer the post to other applications Transfer


Re: Testing AROS abi v.1 32-bit

Joined:
2010/8/30 7:20
Group:
Member
Posts: 947
Offline
some demos crash even here on i386 v1 linux hosted. upon quick check gears for instance is working at least.

Posted on: 11/3 12:32
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
4359
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3892
4 nikolaos
nikolaos
3693
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2646
7 mazze
mazze
2214
8 clusteruk
clusteruk
2109
9 Kalamatee
Kalamatee
2024
10 damocles
damocles
1789
© 2004-2017 AROS Exec