Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
25 user(s) are online (18 user(s) are browsing Forum)

Members: 0
Guests: 25

more...

Browsing this Thread:   1 Anonymous Users





WikiAdd: Microsoft Wireless Keyboard & Mouse

Joined:
2010/5/4 16:18
Group:
Member
Posts: 9
Offline
Don't know if this is the right section.
Read on the Wiki to post on this site and registered just for this.

Microsoft Wireless Keyboard 1000 (Model 1356
Microsoft Wireless Optical Mouse 2000

http://www.microsoft.com/hardware/mou ... oductdetails.aspx?pid=111

Neither work in Icaros Desktop Live 1.2.1
Mouse pointer just sits in upper left corner of the screen, not responding to any movements or clicks.
Theres an app window showing that tells me that Intuition needs to be restarted.
Manual shutdown required.


System specs if required:

AMD Phenom II 955 Black Edition 300x12 FSB
Crucial 64GB SSD
1 TB WD
21.5 HD BENQ 16:9
4 GB 1600 MHZ DD3 Ram
2 X ATI Radeon XFX 5770 HD in Crossfire
Asus M4A79T Deluxe with the latest bios


The ATI 5770 is also unsupported when selecting "ATI" from the grub menu, but works in Vesa.

If anything else is needed please let me know :)

If it's in the wrong section, please don't yell.. instead move to the appropriate section :)

Also, see attached info file for further system information (Generated from sysinfo)

Edit: Doesn't seem like the forum allows me to upload a txt file.

Posted on: 2010/5/4 16:29

Edited by MPXLBS on 2010/5/4 16:44:53
Transfer the post to other applications Transfer


Re: WikiAdd: Microsoft Wireless Keyboard & Mouse

Joined:
2010/5/4 16:18
Group:
Member
Posts: 9
Offline
System information report, generated by Sysinfo: 5/5/2010 1:38:37 AM
http://sourceforge.net/projects/gsysinfo

SYSTEM INFORMATION
Running Ubuntu Linux, the Ubuntu 10.04 (lucid) release.
GNOME: 2.30.0 (Ubuntu 2010-03-31)
Kernel version: 2.6.32-22-generic-pae (#33-Ubuntu SMP Wed Apr 28 14:57:29 UTC 2010)
GCC: 4.4.3 (i486-linux-gnu)
Xorg: unknown (23 April 2010 05:11:50PM) (23 April 2010 05:11:50PM)
Hostname: amd32
Uptime: 0 days 0 h 24 min

CPU INFORMATION
AuthenticAMD, AMD Phenom(tm) II X4 955 Processor
Number of CPUs: 4
CPU clock currently at 3600.387 MHz with 512 KB cache
Numbering: family(16) model(4) stepping(2)
Bogomips: 7200.77
Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm 3dnowext 3dnow constant_tsc nonstop_tsc extd_apicid pni monitor cx16 popcnt lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw ibs skinit wdt

MEMORY INFORMATION
Total memory: 4020 MB
Total swap: 5721 MB

STORAGE INFORMATION
SCSI device - scsi0
Vendor: ATAPI
Model: iHAS124 Y
SCSI device - scsi1
Vendor: ATA
Model: CRUCIAL_CT64M225
SCSI device - scsi2
Vendor: ATA
Model: ST31000528AS

HARDWARE INFORMATION
MOTHERBOARD
Host bridge
Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Link Control
Subsystem: ATI Technologies Inc RD790 Northbridge only dual slot PCI-e_GFX and HT3 K8 part
PCI bridge(s)
ATI Technologies Inc RD790 PCI to PCI bridge (external gfx0 port A)
ATI Technologies Inc RD790 PCI to PCI bridge (external gfx0 port B)
ATI Technologies Inc RD790 PCI to PCI bridge (PCI express gpp port C)
ATI Technologies Inc SBx00 PCI to PCI Bridge (prog-if 01)
ATI Technologies Inc RD790 PCI to PCI bridge (external gfx0 port A)
ATI Technologies Inc RD790 PCI to PCI bridge (external gfx0 port B)
ATI TechBus 003 Device 002: ID 045e:00f9 Microsoft Corp. Wireless Desktop Receiver 3.1
nologies Inc RD790 PCI to PCI bridge (PCI express gpp port C)
ATI Technologies Inc SBx00 PCI to PCI Bridge (prog-if 01)
USB controller(s)
ATI Technologies Inc SB700/SB800 USB OHCI0 Controller (prog-if 10)
ATI Technologies Inc SB700 USB OHCI1 Controller (prog-if 10)
ATI Technologies Inc SB700/SB800 USB EHCI Controller (prog-if 20)
ATI Technologies Inc SB700/SB800 USB OHCI0 Controller (prog-if 10)
ATI Technologies Inc SB700 USB OHCI1 Controller (prog-if 10)
ATI Technologies Inc SB700/SB800 USB EHCI Controller (prog-if 20)
ATI Technologies Inc SB700/SB800 USB OHCI2 Controller (prog-if 10)
ATI Technologies Inc SB700/SB800 USB OHCI0 Controller (prog-if 10)
ATI Technologies Inc SB700 USB OHCI1 Controller (prog-if 10)
ATI Technologies Inc SB700/SB800 USB EHCI Controller (prog-if 20)
ATI Technologies Inc SB700/SB800 USB OHCI0 Controller (prog-if 10)
ATI Technologies Inc SB700 USB OHCI1 Controller (prog-if 10)
ATI Technologies Inc SB700/SB800 USB EHCI Controller (prog-if 20)
ATI Technologies Inc SB700/SB800 USB OHCI2 Controller (prog-if 10)
ISA bridge
ATI Technologies Inc SB700/SB800 LPC host controller
Subsystem: ATI Technologies Inc Device 4383
IDE interface
ATI Technologies Inc SB700/SB800 IDE Controller (prog-if 8a [Master SecP PriP])
Subsystem: ATI Technologies Inc SB700/SB800 IDE Controller

GRAPHIC CARD
VGA controller
ATI Technologies Inc Juniper [Radeon HD 5700 Series]
Subsystem: ASUSTeK Computer Inc. Device 033e

SOUND CARD
Multimedia controller
ATI Technologies Inc Juniper HDMI Audio [Radeon HD 5700 Series]
Subsystem: ASUSTeK Computer Inc. Device aa58

NETWORK
Ethernet controller
Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
Subsystem: ASUSTeK Computer Inc. Device 8385

USB ID:

Bus 003 Device 002: ID 045e:00f9 Microsoft Corp. Wireless Desktop Receiver 3.1

Posted on: 2010/5/4 17:01
Transfer the post to other applications Transfer


Re: WikiAdd: Microsoft Wireless Keyboard & Mouse

Joined:
2008/10/11 22:43
Group:
Member
Posts: 508
Offline
Thanks and updated


Jeff.

Posted on: 2010/5/4 19:51
Transfer the post to other applications Transfer


Re: WikiAdd: Microsoft Wireless Keyboard & Mouse

Joined:
2010/5/4 16:18
Group:
Member
Posts: 9
Offline
Tried the nightly build (The one built as of 04.05)

Keyboard works but mouse is not detected.

I think it's because my bios detects the receiver as the keyboard.
Ubuntu and the likes detects both the keyboard and mouse though

So then, the only thing needed I suppose is for the devs to separate the two?

The receiver detects the mouse though.
It's just the Bios/Kernel that doesn't

Edit:
Video showing what I mean.
http://www.youtube.com/watch?v=IwXTfLVrNuI

Posted on: 2010/5/5 14:10

Edited by MPXLBS on 2010/5/5 14:31:31
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
3661
2 nikolaos
nikolaos
3467
3 phoenixkonsole
phoenixkonsole
3032
4 magorium
magorium
2992
5 deadwood
deadwood
2341
6 ncafferkey
ncafferkey
2070
7 mazze
mazze
2068
8 clusteruk
clusteruk
2050
9 damocles
damocles
1769
10 Kalamatee
Kalamatee
1714
© 2004-2014 AROS Exec