Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...

Browsing this Thread:   1 Anonymous Users





Lenovo IdeaPad S10-3 working partwise

Joined:
2010/8/14 11:03
Group:
Member
Posts: 137
Offline
Hi just a quick test on above mentioned Netbook:

WLan seems not to work, because its an Atheros AR9285

LAN Works (RTL8101E/8102E) with RTL8169 driver, but if starting TCP/IP with DHCP during bootup it takes ages to boot.

Audio is HDAudio (0x8086 / 0x27d8) doesn't play a sound on any AHI unit, even though it is listed in HDAudio.config.
Booting FAT Partition works, even it seems to be a SATA controller...

Video: VESA works !

concluding, hoping the AcerAspire One A250 works better... !

greetings gerograph

Posted on: 2010/9/10 8:35
Transfer the post to other applications Transfer


Re: Lenovo IdeaPad S10-3 working partwise

Joined:
2008/6/26 13:32
Group:
Member
Posts: 564
Offline
I guess s10-3 is similar to s10-3t.

Regards,
ps: very of my interest this post! :)
ps2: otoh, not much encouranging one!

Posted on: 2010/9/10 10:20
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
3794
2 nikolaos
nikolaos
3470
3 magorium
magorium
3163
4 phoenixkonsole
phoenixkonsole
3083
5 deadwood
deadwood
2386
6 ncafferkey
ncafferkey
2147
7 mazze
mazze
2071
8 clusteruk
clusteruk
2051
9 Kalamatee
Kalamatee
1796
10 damocles
damocles
1772
© 2004-2014 AROS Exec