Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...

Browsing this Thread:   1 Anonymous Users



« 1 (2)


Re: Problem with Mesa/AROSMesaSwapBuffers()

Joined:
2007/10/29 10:57
Group:
Member
Posts: 84
Offline
Hello

Thanks for your answers
>I would suggest retesting when next Icaros version is released.

I will download latest Aros CD and try it tomorrow (I am not at home so I cant test today)

Alain Thellier




Posted on: 2012/3/5 0:54
Transfer the post to other applications Transfer


Re: Problem with Mesa/AROSMesaSwapBuffers()

Joined:
2007/10/29 10:57
Group:
Member
Posts: 84
Offline
Hello
Tested just right now with latest aros cd iso build
(compiled 5 march 2012)
===> AROSMesaSwapBuffers still crashing for "Native graphics" GMA 945 and still working for "vesa mode" soft pipe

Alain

Posted on: 2012/3/7 1:03
Transfer the post to other applications Transfer



« 1 (2)



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
4434
2 magorium
magorium
4095
3 nikolaos
nikolaos
4028
4 phoenixkonsole
phoenixkonsole
3929
5 deadwood
deadwood
2917
6 ncafferkey
ncafferkey
2796
7 mazze
mazze
2221
8 clusteruk
clusteruk
2112
9 damocles
damocles
1789
10 BSzili
BSzili
1513
© 2004-2018 AROS Exec