Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...

Browsing this Thread:   1 Anonymous Users



« 1 (2)


Re: Zune Problems

Joined:
2006/4/7 1:34
Group:
Member
Posts: 660
Offline
@ncafferkey

Thank you for your answer! Keep up the good work!

And I still hope to read a Zune update with fixes and new functionality again in a not so distant future.

Posted on: 5/25 7:00
Transfer the post to other applications Transfer


Re: Zune Problems

Joined:
2011/3/7 1:41
From Nürnberg, Deutschland
Group:
Member
Posts: 1368
Offline
I think the problems are some of the MorphOS OS developers who think MUI is integrated component of the OS and reject any working toegether with developers outside. You can of course always ask but I doubt they will agree. Stefan never was the problem there, he has dropped MorphOS development a long time ago (if I understand it right) but he will not force anything against the MorphOS team.

Posted on: 5/25 7:27
Transfer the post to other applications Transfer


Re: Zune Problems

Joined:
2010/8/30 7:20
Group:
Member
Posts: 1275
Offline
Quote:

ALB42 wrote:
... it was trivial like hell.


sorry if i read you wrong, but it you have a fix for an issue at hand, which isnt just a workaround, why not mail the core developers like neil with a diff, or at least post it here for us others to try, best along a short summary, what it is supposed to solve, before it is accepted and forwarded to the main repo.

Posted on: 5/25 13:18
Transfer the post to other applications Transfer


Re: Zune Problems

Joined:
2011/4/18 7:10
From Germany
Group:
Member
Posts: 621
Offline

Posted on: 5/25 14:31
Transfer the post to other applications Transfer


Re: Zune Problems

Joined:
2007/4/16 6:26
From Norway
Group:
Member
Posts: 4078
Offline
Alb42: Are you not on the developers mailing list?


Posted on: 5/26 1:45
_________________
www.aspireos.com
Transfer the post to other applications Transfer


Re: Zune Problems

Joined:
2011/4/18 7:10
From Germany
Group:
Member
Posts: 621
Offline
I am, but why? The link shows the patch already got added to the official repository long time before

Posted on: 5/26 4:18
Transfer the post to other applications Transfer


Re: Zune Problems

Joined:
2010/8/30 7:20
Group:
Member
Posts: 1275
Offline
sorry for being dumb, but i still dont understand, the fix has been added, but the issue isnt solved? or where is the problem?

Posted on: 5/26 6:05
Transfer the post to other applications Transfer


Re: Zune Problems

Joined:
2011/4/18 7:10
From Germany
Group:
Member
Posts: 621
Offline
@wawa:

In Short:

2015
ALB42 reported 6 Errors in Zune
2016
ALB42 fixed the 1st problem (got added to off. repository -> link)

2018
AHA asks about the status of this Zune Errors
ALB42 reports the fix of 1st Error, Error 2-6 still not fixed
ncafferkey explains that he has/had too much other things to do, so the errors are not fixed.


The rest does not really belong to that thread.

Posted on: 5/27 1:46
Transfer the post to other applications Transfer



« 1 (2)



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
4439
2 magorium
magorium
4095
3 nikolaos
nikolaos
4078
4 phoenixkonsole
phoenixkonsole
3942
5 deadwood
deadwood
2917
6 ncafferkey
ncafferkey
2807
7 mazze
mazze
2222
8 clusteruk
clusteruk
2112
9 damocles
damocles
1789
10 BSzili
BSzili
1516
© 2004-2018 AROS Exec