Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...

Browsing this Thread:   1 Anonymous Users





trying to boot on Intel Compute stick with no success

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 97
Offline
First the Intel Compute stick is UEFI device without any CMS wich mean no BIOS compatibility boot, there is no ATA/SATA just a Flash NAND drive from kingston wich under linux is recognized as a eMMC, i do boot from USB with 2 partition on my Flash drive 1 FAT32 with the EFI boot files, grub & all modules for the kickstart to kick on and it does kick on, hence the snapshot attached to this post...

lot of complaining about ACPI and note the 3 last Line of the screenshot:

(PCIDevice) WARNING: interrupt line is not assigned! device may freeze or malfunction at use!

right after that i get the icaros waiting screen asking to insert a bootable disk wich is on my second partition on my usb drive but although the option forcepowerusb is used my usb seems to be complety shut down at this point as my laser pointer on the mouse isn't working and the led on my keyboard are comming up either

and yes, the flash drive do work on another computer.

Any though? sugestions welcome...

Attach file:



png  vlcsnap-2016-03-06-18h55m48s390.png (698.41 KB)
104_56dc73d9865b0.png 1280X738 px

Posted on: 2016/3/6 10:16
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Re: trying to boot on Intel Compute stick with no success

Joined:
2004/3/29 9:54
From Scotland "The Cold"
Group:
Member
Posts: 2023
Offline
Quote:

Tzimisce wrote:
First the Intel Compute stick is UEFI device without any CMS wich mean no BIOS compatibility boot, there is no ATA/SATA just a Flash NAND drive from kingston wich under linux is recognized as a eMMC, i do boot from USB with 2 partition on my Flash drive 1 FAT32 with the EFI boot files, grub & all modules for the kickstart to kick on and it does kick on, hence the snapshot attached to this post...

lot of complaining about ACPI and note the 3 last Line of the screenshot:

(PCIDevice) WARNING: interrupt line is not assigned! device may freeze or malfunction at use!

right after that i get the icaros waiting screen asking to insert a bootable disk wich is on my second partition on my usb drive but although the option forcepowerusb is used my usb seems to be complety shut down at this point as my laser pointer on the mouse isn't working and the led on my keyboard are comming up either

and yes, the flash drive do work on another computer.

Any though? sugestions welcome...


The ACPI messages are benign and can be ignored. There is no "native" eMMC driver so unless its using USB It wouldn't be recognised (unless someone wants to adapt the RasPI sdcard device to work with it..)

Posted on: 2016/3/6 11:47
_________________
Click to see original Image in a new window
Transfer the post to other applications Transfer


Re: trying to boot on Intel Compute stick with no success

Joined:
2004/4/6 8:40
From Liege Belgium
Group:
Member
Posts: 97
Offline
Quote:
The ACPI messages are benign and can be ignored. There is no "native" eMMC driver so unless its using USB It wouldn't be recognised (unless someone wants to adapt the RasPI sdcard device to work with it..)


the eMMC is the internal drive where Windows 8.1 & my Ubuntu reside. Aros is booted from an USB FlashDrive

Posted on: 2016/3/6 12:17
_________________
[size=xx-small][font=Helvetica]AROS Native Box: Intel P4 Northwood (x86)2.66Ghz - 2 Gb RAM HD 120Gb - DVD+R Philips - Nvidia Gforce 2MX (works) Onboard AC97 sound (works) - Onboard Net (Disabled) Nic RTL 8029 (works)<BR>Laptop Toshiba, Core2 Duo, Triple b
Transfer the post to other applications Transfer


Re: trying to boot on Intel Compute stick with no success

Joined:
2004/3/29 9:54
From Scotland "The Cold"
Group:
Member
Posts: 2023
Offline
Quote:

Tzimisce wrote:
Quote:
The ACPI messages are benign and can be ignored. There is no "native" eMMC driver so unless its using USB It wouldn't be recognised (unless someone wants to adapt the RasPI sdcard device to work with it..)


the eMMC is the internal drive where Windows 8.1 & my Ubuntu reside. Aros is booted from an USB FlashDrive


Ahh K .. I guess the USB just doesn't work for you then =(

Posted on: 2016/3/6 12:34
_________________
Click to see original Image in a new window
Transfer the post to other applications Transfer


Re: trying to boot on Intel Compute stick with no success

Joined:
5/13 10:49
From Zurich
Group:
Member
Posts: 1
Offline
Hi

I have the same problem, you found a solution?

Posted on: 5/13 10:54
Transfer the post to other applications Transfer


Re: trying to boot on Intel Compute stick with no success

Joined:
2007/3/13 15:52
From West Midlands, UK
Group:
Member
Posts: 909
Offline
Quote:

marstiger wrote:
Hi

I have the same problem, you found a solution?


You might want to try a nightly from the ABI1 branch - I think there has been some development there recently with regards to usb 3.

Cheers,
Nigel.

P.S. welcome to the forum!

Posted on: 5/14 13:54
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
4338
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3887
4 nikolaos
nikolaos
3677
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2612
7 mazze
mazze
2205
8 clusteruk
clusteruk
2066
9 Kalamatee
Kalamatee
2023
10 damocles
damocles
1789
© 2004-2017 AROS Exec