Login
Username:

Password:

Remember me



Lost Password?

Register now!
Main Menu
Who's Online
1 user(s) are online (1 user(s) are browsing Forum)

Members: 0
Guests: 1

more...

Browsing this Thread:   1 Anonymous Users





Startup hangs on AROS nightly

Joined:
2016/4/15 2:03
Group:
Member
Posts: 8
Offline
Hello,

I am having issues using AROS on my old laptop. I have used it in the past with both nouveau graphics and VESA and it worked fine (a couple years ago). Now I cannot even get past a startup sequence on any graphics mode (native, VESA, VGA). I don't know if my hardware is too old now that it isn't even supported anymore? It's a laptop from 2006 with a laptop equivalent motherboard of an nForce 430 with Nvidia Geforce 6150 graphics.

I attached a picture of where the freeze occurs with native graphics, VESA will freeze at a black screen.

I tried the latest Icaros and it had the same issue, it freezes at a slightly corrupted looking black screen.

Any help in getting this working would be really appreciated.

Thanks


Attach file:



jpg  20160415.jpg (756.60 KB)
6134_5711749a7fe43.jpg 1594X897 px

Posted on: 2016/4/15 16:10
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Search
Top Posters
1 paolone
paolone
4358
2 magorium
magorium
4095
3 phoenixkonsole
phoenixkonsole
3892
4 nikolaos
nikolaos
3693
5 deadwood
deadwood
2923
6 ncafferkey
ncafferkey
2644
7 mazze
mazze
2214
8 clusteruk
clusteruk
2109
9 Kalamatee
Kalamatee
2024
10 damocles
damocles
1789
© 2004-2017 AROS Exec